Перейти к содержанию

Необходимые условия

Необходимые условия для установки Валарм:

  • Поддерживаемая операционная система.

  • Возможность выполнять команды с правами root.

  • Учетная запись Валарм в EU‑облаке или RU‑облаке.

Поддерживаемые операционные системы

WAF‑нода поддерживает установку из пакетов на следующие операционные системы:

Поддерживаемые типы операционных систем

Поддерживаются только 64-битные операционные системы.

  • Debian 8.x (jessie-backports),

  • Debian 9.x (stretch),

  • Debian 10.x (buster),

  • Ubuntu 16.04 LTS (xenial),

  • Ubuntu 18.04 LTS (bionic),

  • CentOS 6.x,

  • CentOS 7.x,

  • Amazon Linux 2.